Pure Data Compiling

Home Forums OWL Patches Pure Data Compiling

This topic contains 2 replies, has 2 voices, and was last updated by  Martin Klang 11 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2612

    jg1331
    Participant

    So I’ve just started messing with pure data, tried out the first tutorial and kept getting an error when compiling.

    this was the error code:
    make[1]: *** No rule to make target/tmp/owl-src-x9kcOg/tone', needed by/tmp/owl-build-EARHc3/Heavy/_main.pd’. Stop. make: *** [heavy] Error 2 ERROR: Patch build failed.

    Unfortunately I’m an idiot and saved over the file that wouldnt compile.

    It works now but i didnt actually change anything. Not sure what happened really.

    After the 4th or 5th time of reuploading the file it compiled…

    • This topic was modified 11 months, 1 week ago by  jg1331.
    #2614

    jg1331
    Participant

    pfft i’m an idiot. clearly i’m not a programmer. i had put a space in the file name.
    >.<

    any way to delete this post?

    #2617

    Martin Klang
    Keymaster

    No need – it’s a useful reminder to many of us!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.


Latest News

Links

Follow us on Twitter