d3b5s3r

Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • in reply to: FS: Owl Programmable Pedal #1707

    d3b5s3r
    Participant

    Sold

    in reply to: Got my OWL today #1686

    d3b5s3r
    Participant

    I just confirmed the behavior and the same thing is happening for me. Distorted when plugged into the USB, OwlNest running and Remote Control turned off.

    in reply to: Got my OWL today #1684

    d3b5s3r
    Participant

    I wonder if you have a bad potentiometer in your pedal, when you go from remote control to the pedals I assume the pot value is what is used at that point. I’ll try and see if the same thing happens for me.

    • This reply was modified 4 years, 3 months ago by  d3b5s3r.
    in reply to: Got my OWL today #1679

    d3b5s3r
    Participant

    What do you have the input setting set at?
    That would answer the question wether it is related to clipping or not.

    Which preset do you have loaded in the second slot?
    Both presets run at the same time even though you only hear one, it could be that the second preset is causing the first one to distort.

    If neither of these things work there’s something wrong with your unit I would say.

    in reply to: Got my OWL today #1672

    d3b5s3r
    Participant

    How are you powering it? I wonder if you are not giving it enough juice (500 ma)…
    If you want to know what the patches should sound like:
    http://hoxtonowl.com/patches-2/patch-library/

    • This reply was modified 4 years, 3 months ago by  d3b5s3r.
    • This reply was modified 4 years, 3 months ago by  d3b5s3r.
    in reply to: Questions #1664

    d3b5s3r
    Participant

    Your PSU is only rated at 100ma per output, looking at the feedback on Amazon you’re not the only one complaining about noise. The requirements for the OWL are 500ma. I would get a regular Boss Power adapter.

    in reply to: Compiling VST #1589

    d3b5s3r
    Participant

    Just figured it out. You have to copy the sdk into your home folder:

    ~/SDKs/vstsdk2.4

    in reply to: I want to buy an OWL but …. #1587

    d3b5s3r
    Participant

    If you want to look at the current state I suggest downloading the VST (build on Juce) and firing it up in a DAW. IMHO, there’s still a long road ahead for this to catch on and be on par with some of the commercial units out there.

    in reply to: Could not find a connected DFU device #1542

    d3b5s3r
    Participant

    I was able to update as well. Played around a little bit with some of the patches, tried the synthesizer patch. It worked for a few minutes but then it stopped recognizing the notes I was playing, the delay patch I had loaded sounded distorted as well. I tried resetting but all the patches sounded distorted. I will try again tonight. I might have to change the output I put it on my Pedal Power (100 ma vs 250 ma), which leads me to my next question. What is the minimum amount of mA needed to run the Owl reliably?

    in reply to: Could not find a connected DFU device #1529

    d3b5s3r
    Participant

    Just tried it on my wife’s laptop running Windows 8 and I get the same behavior and message.

    in reply to: Could not find a connected DFU device #1527

    d3b5s3r
    Participant

    Application Settings: (selected option in square brackets)
    Audio Device Type: [Windows Audio] / Direct Sound
    Output: OUT (3-DUO CAPTURE EX) / Digital Audio (S/PDIF) (High Definition Audio Device) / [<< none >>]
    Active MIDI Inputs: [OWL FS] / 3-DUO-CAPTURE EX
    MIDI Output: [OWL FS]

    After I try and run the update the pedal goes in DFU Mode (I hear the USB lose and reconnect it). When I open and close OWL Nest the OWL FS Option disappears. If I reset the OWL Pedal OWLNest finds it again.

    • This reply was modified 4 years, 6 months ago by  d3b5s3r.
    in reply to: Wob Wob Wob #785

    d3b5s3r
    Participant

    There’s actual a dual tremolo pedal called the Wobbler

    in reply to: Wob Wob Wob #784

    d3b5s3r
    Participant

    Sounds like a squarewave tremolo to me

Viewing 13 posts - 1 through 13 (of 13 total)

Latest News

Links

Follow us on Twitter